Nettica Emergency Migration
Incident Report for DuoCircle
Resolved
The mail server is back up now after a short outage.
Customers can now send and receive email via the new webmail interface https://webmail.mailhostingservice.com and their mail clients once again.

The migration has also been completed and i will take the opportunity to close the Nettica migration incident.
I would like to thank our dedicated team for working tirelessly to migrate you all to a new modern email platform and ensure the restoration of your email accounts after the outage. Customers historic email has been restored and should be available.

We will continue to monitor the new infrastructure and support channels. Should you experience any further issues, don't hesitate to contact support.
Posted 3 months ago. Jun 23, 2017 - 21:44 PDT
Identified
We are currently experiencing a Nettica hosted email outage.
Customers will not be able to send or receive both via webmail their webmail client.
We are working on bringing the service back online.
Posted 3 months ago. Jun 23, 2017 - 19:52 PDT
Update
The Nettica migration of customers to the new platform has been completed successfully.
All Nettica customers are now on the new DuoCricle infrastructure.
All the historic email has also been copied and restored on the new mail server - Contacts will be migrated next.
We are actively monitoring the new mail servers and support channels for any issues
If you are having issues login in to the new portal or accessing your email please contact support.
Posted 3 months ago. Jun 22, 2017 - 08:49 PDT
Update
90% of the email messages have been migrated. We are currently running consistency checks to ensure a complete transition. The majority of the support issues have been with desktop email clients that need a few settings updated. Please double check your server names (because of the SSL certificate mismatch and your port numbers) https://support.duocircle.com/solution/articles/5000701635-nettica-hosted-email-settings
Posted 3 months ago. Jun 21, 2017 - 05:47 PDT
Update
We have migrated all of our Nettica users to the new DuoCircle hosted email infrastructure.
Customers are able to access webmail and send and receive email via https://webmail.mailhostingservice.com/
We will be migrating older email over the next several hours to the new infrastructure.
More information can be found at our blog at https://www.duocircle.com/blog/emergency-nettica-migration/
Posted 3 months ago. Jun 20, 2017 - 22:51 PDT
Update
We have located the missing emails and are currently recovering them.
Posted 3 months ago. Jun 20, 2017 - 13:11 PDT
Monitoring
The Nettica mail server is back up and webmail and pop3 are now working.
We are missing some historic emails over the last 3 months and are working to retrieve them.
Posted 3 months ago. Jun 20, 2017 - 12:27 PDT
Investigating
Customer may have trouble sending & receiving mails. Engineering is currently investigating.
Posted 3 months ago. Jun 20, 2017 - 11:16 PDT